Welcome to the Treehouse Community

Want to collaborate on code errors? Have bugs you need feedback on? Looking for an extra set of eyes on your latest project? Get support with fellow developers, designers, and programmers of all backgrounds and skill levels here with the Treehouse Community! While you're at it, check out some resources Treehouse students have shared here.

Looking to learn something new?

Treehouse offers a seven day free trial for new students. Get access to thousands of hours of content and join thousands of Treehouse students and alumni in the community today.

Start your free trial


Wordpress Installation Wizard Does Not Appear


I am @ the 7:00 minute mark of the "The Famous 5-Minute WordPress Install" video. I just finished uploading the ".htaccess" file onto server through Filezilla. I followed the instructions to add "/wp-admin/install.php" to end of my domain name, but the page comes up blank. Please help.

Thank you in advance!

2 Answers


Make sure you have all of the files uploaded to your server and that the URL you type in is spelled correctly. Remember, as said in the video, if you get stuck, delete all of the files on your server and remove the database and start over. Also, you can try to view page source and see if anything that isn't meant to be displayed (like tags) are in the page source. This can tell you if you are getting the page or not, remember, WordPress uses PHP and there's a lot of things that can happen to prevent PHP from parsing.


Hayden Taylor
Hayden Taylor
5,076 Points

Could you give the Full Web Address of the server and wordpress install directory.

I just followed 4 simple steps and it installed perfectly.

Download Wordpress --> Upload Wordpress.zip to server or put in local host directory --> Unzip the file --> Follow the address which would be... YourWebSiteAdress.com/WhereEverYouPutWordpress/wordpress(or if you changed the folder name put that there)/wp-admin/install.php. Note: .com can be swapped out for any other web extension and if your wordpress package is in the root directory ignore the middle portion of the web address.

After such has happened you should be prompt by this info:

There doesn't seem to be a wp-config.php file. I need this before we can get started.

Need more help? We got it.

You can create a wp-config.php file through a web interface, but this doesn't work for all server setups. The safest way is to manually create the file.

Click the button to create the config file....

Now go create a database with a user so you can complete the install of wordpress (phpMyAdmin)

And I think that about covers it.

Back to your question though it seems as if you aren't doing the web address right or you haven't unzipped the files correctly. Provide more information please.

Hayden Taylor
Hayden Taylor
5,076 Points

Oh I forgot to mention.... Clearly PHP needs to be enabled. If you are on your local host don't forget to start your servers. Or check to see if your hosting has PHP enabled... Because if you are getting a blank page and not an error 404 page then this might be the case.